Optimizer: getting TE from Flex

3d week of being a member. Query about optimizer: How do you eliminate the TE from the flex position. Fortunately I don’t max enter so its not lineup(s) killing problem but it still creates a lot of work just to get 1 decent lineup.

On Fantasy Labs optimizer there was a setting which forbade the use of TE in the flex. I haven’t found it here and 99% of generated lineups have two TEs unless I manually reduce exposure or eliminate TEs.

Is there a short cut?

2 Likes

I’m having the same trouble. There doesn’t appear to be an option to filter out TE in the Flex spot. All of the swap options are also TEs.